Hi,<br><br>this is the error when building with xcode 4.1 on Lion.<br>[BEROR]error: There is no SDK with the name or path '/Developer/SDKs/MacOSX10.4u.sdk'<br><br><br><br>I changed a few things in the settings of the xcode project to do with the version of gcc, and got it to compile.<br>
<br>I also found the old SDKs in /Developer-old/SDKs which I symlinked in.<br><br>When building Standard DMG I get this at the end...<br>"""Error Starting Executable 'Standard DMG'<br>No executable file specified.<br>
Use the "file" or "exec-file" command."""<br><br><br>Maybe if I linked the gcc-4.0 from there in it could work too.  Not sure.<br><br><br>Dropping the new SDL.framework into /Library/Frameworks, instead of the old one fails with my old install of pygame.<br>
<br>I'm still having troubles getting pygame to compile with the new SDL that I made, but I'll report back once I've got it working.<br><br><br>cheers,<br><br><br><br><div class="gmail_quote">On Tue, Jul 19, 2011 at 4:37 AM, Ryan C. Gordon <span dir="ltr"><<a href="mailto:icculus@icculus.org">icculus@icculus.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div class="im"><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
In fullscreen mode there was a problem, the screen appears to be<br>
pushed down (see the screenshots at the links provided). I verified<br>
that this doesn't happen<br>
with 1.2.14.<br>
</blockquote>
<br></div>
This is fixed now in Mercurial, thanks for pointing it out!<br><font color="#888888">
<br>
--ryan.</font><div><div></div><div class="h5"><br>
<br>
<br>
______________________________<u></u>_________________<br>
SDL mailing list<br>
<a href="mailto:SDL@lists.libsdl.org" target="_blank">SDL@lists.libsdl.org</a><br>
<a href="http://lists.libsdl.org/listinfo.cgi/sdl-libsdl.org" target="_blank">http://lists.libsdl.org/<u></u>listinfo.cgi/sdl-libsdl.org</a><br>
</div></div></blockquote></div><br>