[SDL] [Android] Problem with resuming an app

M. Gerhardy martin.gerhardy at gmail.com
Thu Sep 18 07:46:06 PDT 2014


Thanks for your responses. I will try asap and report back.
Am 18.09.2014 16:33 schrieb "Gabriel Jacobo" <gabomdq at gmail.com>:

> Do you use audio? I just modified the pause/resume behavior for
> audio...try updating to the latest and let me know if that sovles the issue.
>
> 2014-09-18 11:28 GMT-03:00 Gorm Lai <gorm at kotoristudios.com>:
>
>> Yes this happens to me as well. I have  wanted to look into it, but
>> haven't had the time.
>> On Sep 18, 2014 3:24 PM, "Martin Gerhardy" <martin.gerhardy at gmail.com>
>> wrote:
>>
>>> Hi.
>>>
>>> Does anybody have the problem that with the latest SDL revision a resume
>>> of your app leads to a black screen?
>>>
>>> Just trying to find out whether it's on my side or whether some recent
>>> change broke it.
>>>
>>> Thanks a lot
>>> Martin
>>>
>>> --
>>> --
>>>
>>> http://www.caveproductions.org
>>> http://www.ufoai.org
>>>
>>> _______________________________________________
>>> SDL mailing list
>>> SDL at lists.libsdl.org
>>> http://lists.libsdl.org/listinfo.cgi/sdl-libsdl.org
>>>
>>
>> _______________________________________________
>> SDL mailing list
>> SDL at lists.libsdl.org
>> http://lists.libsdl.org/listinfo.cgi/sdl-libsdl.org
>>
>>
>
>
> --
> Gabriel.
>
> _______________________________________________
> SDL mailing list
> SDL at lists.libsdl.org
> http://lists.libsdl.org/listinfo.cgi/sdl-libsdl.org
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libsdl.org/pipermail/sdl-libsdl.org/attachments/20140918/2f5d6e4e/attachment-0002.htm>


More information about the SDL mailing list