[SDL] Minimal supported android version

John john at leafygreengames.com
Thu Mar 28 13:45:14 PDT 2013


SDL works if you change it to 10 (something recently broke 8, but IIRC it was 
easy to work around.)

On 03/28/2013 04:32 PM, Gabriel Jacobo wrote:
>
>
>
> 2013/3/28 Alexey Petruchik <i100500 at gmail.com <mailto:i100500 at gmail.com>>
>
>     In recent commit 9cef1005df5f in file project.properties in
>     android-project folder line "target=android-10" was changed to
>     "target=android-12"
>
>     Does it mean that 2.3.3 (api level 10) is not supported anymore?
>
>     Regards, Alexey
>
>
>
> It's probably an oversight, API level <=10 devices comprise more than 50% of the
> market. http://developer.android.com/about/dashboards/index.html
>
> Can you confirm if that changeset compiles with the target level set to 10 ?
>
> --
> Gabriel.
>
>
> _______________________________________________
> SDL mailing list
> SDL at lists.libsdl.org
> http://lists.libsdl.org/listinfo.cgi/sdl-libsdl.org
>



More information about the SDL mailing list