[SDL] Minimal supported android version

Gabriel Jacobo gabomdq at gmail.com
Thu Mar 28 13:32:36 PDT 2013


2013/3/28 Alexey Petruchik <i100500 at gmail.com>

> In recent commit 9cef1005df5f in file project.properties in
> android-project folder line "target=android-10" was changed to
> "target=android-12"
>
> Does it mean that 2.3.3 (api level 10) is not supported anymore?
>
> Regards, Alexey
>
>

It's probably an oversight, API level <=10 devices comprise more than 50%
of the market. http://developer.android.com/about/dashboards/index.html

Can you confirm if that changeset compiles with the target level set to 10 ?

-- 
Gabriel.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.libsdl.org/pipermail/sdl-libsdl.org/attachments/20130328/86075889/attachment-0009.htm>


More information about the SDL mailing list