[SDL] Re: AMD64 support

Joe Zbiciak intvnut at gmail.com
Sat Sep 3 15:31:50 PDT 2005


Patrick McFarland <pmcfarland <at> downeast.net> writes:

> 
> On Wednesday 29 June 2005 06:17 pm, Nicholas Chop wrote:
> > So far I've tried using alien on the latest RPM - alien fails.
> 
> Why don't you just apt-get SDL (libsdl1.2debian-all)? SDL has been packaged in 
> Ubuntu before Ubuntu even existed.
> 


For some reason the AMD64 version of Ubuntu 5.04 only comes with SDL build for
OSS.  (libsdl1.2debian-oss)  It works, except it can't find a sound device.





More information about the SDL mailing list