[SDL] Is SB Live buggy? Is there a workaround?

John Silicon jsilicon at earthlink.net
Fri Nov 7 15:28:00 PST 2003


Personally, I've never once experienced problems with my SB Live card.
Perhaps these people are having some sort of hardware conflict with it (did
you ever check to make sure the MB's sound card was disabled, or that it
wasn't tailgating on another card's IRQ address?); or perhaps they don't
have the most recent drivers installed.  Creative Labs tests thier cards and
drivers quite thouroughly, or so I'm told -- one of my friends at Nvidia
claims they actually do more CPU hours of testing than Nvidia does, though I
can't confirm that with anybody from Creative.

// Just doing my part for off-topic SDL-list conversations :)

- Silicon

----- Original Message -----
From: "Thomas Hentschel Lund" <thomas at trylleskoven.dk>
To: <sdl at libsdl.org>
Sent: Friday, November 07, 2003 1:42 AM
Subject: Re: [SDL] Is SB Live buggy? Is there a workaround?


>
> A very tough question - especially for a list for SDL.
>
> As a SB Live owner myself I have promised myself _NEVER_ ever to buy a
> SB product. Drivers are sh*t, support is not existant, games crash with
> blue screen until I remove the card and run off motherboard sound chip
> instead.
>
> Hard to tell what is wrong, but I know _lots_ of ppl with similar
> problems running SB Live + a lot of complaints on the Internet. Even
> SB's own forums are flowing over with accusations, and SB have
> officially (on their forums) said they dont give a s... about SB Live as
> its not their main product anymore. Thei comment "Buy an Audigy card"
> says it all.
>
> /me steps down from his box and shuts up
>
> /Thomas
>
> tor, 2003-11-06 kl. 16:10 skrev Gabriel Gambetta:
> > A Betty's Beer Bar player is complaining about craclkes and static in
> > the
> > game. He's using a Sound Blaster Live. I've found reports of this type
> > all
> >  around the internet. Moreover, I found this mail in the SDL-CVS archive
> > :
> >
> > [SDL-CVS] Module SDL12: Change committed
> > From: "Mike Gorchak"
> > Subject: QNX fixes
> > Date: Sat, 13 Sep 2003 15:50:43 +0300
> > [...]
> > +struct BuggyCards buggycards[QSA_WA_CARDS]=
> > +{
> > +   {"Sound Blaster Live!", QSA_MMAP_WORKAROUND},
> > +   {"Vortex 8820",         QSA_MMAP_WORKAROUND},
> > +   {"Vortex 8830",         QSA_MMAP_WORKAROUND},
> > +};
> >
> > I *need* to fix this problem. It seems it's a known bug and it's fixed
> > in QNX.
> > Is there a similar fix/workaround in Win32? If it is fixed in the CVS
> > version,
> > is the CVS version "stable enough" to use in production code? Or,
> > alternatively,
> > is there a patch that I can apply to fix this problem?
> >
> > Thanks a lot,
> > --Gabriel
> >
> > Lic. Gabriel Gambetta
> > ARTech - GeneXus Development Team
> > ggambett at artech.com.uy
> >
> > _______________________________________________
> > SDL mailing list
> > SDL at libsdl.org
> > http://www.libsdl.org/mailman/listinfo/sdl
>
>
> _______________________________________________
> SDL mailing list
> SDL at libsdl.org
> http://www.libsdl.org/mailman/listinfo/sdl
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.536 / Virus Database: 331 - Release Date: 11/3/2003





More information about the SDL mailing list