[SDL] SDL-1.2.5 requires SDL-1.2.3

Robert Altschaffel rob.alt at gmx.de
Sat Jan 4 18:10:00 PST 2003


Hi

I was downloading and building SDL 1.2.5 whileas the configure-script informed me, that SDL 1.2.3 must be installed to build 1.2.5 :
[FreeBSD 4.6-RELEASE i386; http://www.libsdl.org/release/SDL-1.2.5.tar.gz]

./configure
....
checking for sdl-config... no
checking for SDL - version >= 1.2.3... no
*** The sdl-config script installed by SDL could not be found
*** If SDL was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the SDL_CONFIG environment variable to the
*** full path to sdl-config.
configure: error: *** SDL version 1.2.3 not found!

I wonder if it's correct, that er prior version is needed to build SDL.

regards, Robert







More information about the SDL mailing list