[SDL] DirectX 7?

Sam Lantinga slouken at devolution.com
Tue Sep 24 13:17:01 PDT 2002


> Hello,

> At Fri, 13 Sep 2002 13:15:26 -0700,
> Sam Lantinga wrote:

> > No thanks, SDL 2.0 will use DirectX 8 or newer, and I'd like to keep the
> > backwards compatibility of DirectX 5.0 for the current stable release.

> We (SDL-fan mailing list members in Japan) couldn't catch 
> the exact meaning... could you please tell us SDL 2.0 will use

> 1) both DirectX 5.0 and 8(or newer) ?
> 2) DirectX 8(or newer) only ?
> 3) .... others?  (I believe this should'nt be happend...)

SDL 2.0 will probably use DirectX 8 or newer and fall back to GDI if
DirectX 8 isn't available.  This isn't set in stone yet though.

See ya!
	-Sam Lantinga, Software Engineer, Blizzard Entertainment




More information about the SDL mailing list