[SDL] WinCE/GAPI support

William Gacquer wgacquer at yahoo.fr
Tue Sep 17 08:55:01 PDT 2002


Sam Lantinga wrote:

>Since the original author didn't see any performance improvements, maybe
>somebody could take his code and do some investigation to see what can be
>done?  If the GAPI code works on the various PDAs and is better than the
>DIB code, I'll definitely add it to CVS.
>
Hello
    I just start to wrap GAPI calls in libSDL. The project files in the 
CVS tree are for Microsoft
Embedded Visual C++ 4.0 which is for WinCE 4.0. They are not compatible 
with Microsoft
Embedded Visual C++ 3.0 which are the only suitable tools for PocketPC 
and PocketPC 2002
development. Am I right?
Was someone able to compile SDL for PocketPC using MSEVC++ 4.0?

William

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com




More information about the SDL mailing list