[SDL] DirectX 7?

Sam Lantinga slouken at devolution.com
Fri Sep 13 13:16:01 PDT 2002


> Are you interested in a directx 7 subdriver for sdl?
> If you're interested i will write one.

No thanks, SDL 2.0 will use DirectX 8 or newer, and I'd like to keep the
backwards compatibility of DirectX 5.0 for the current stable release.

Thanks anyway. :)

	-Sam Lantinga, Software Engineer, Blizzard Entertainment




More information about the SDL mailing list