[SDL] Re: Problems with Mac OS 10.2 and SDL 1.2.4

Ty Fric tfric at ucalgary.ca
Tue Sep 10 22:54:01 PDT 2002


I've been having the same problem in 10.1.5 so I doubt it has to do with 
Quartz Extreme.

According to the bug list in 1.2.4 there were "some artifacts" in full 
screen mode. I assumed this is what they met and have been programming 
in windowed mode to bide my time while waiting for a fix since (I'm 
using SDL because I'm new to Mac programming, any assistance I could 
provide would likely be counterproductive)


Hello,

i have a strange problem with Mac OS 10.2 and SDL 1.2.4.
when i render a screen there is a strange "flicker" on
the screen. please excuse my bad wording, but i haven't
seen such a problem before.
if you want to see the problem, i have uploaded a sample
screenshot at this url : http://www.sdloids.com/bilder/bild1.jpg
i call the SDL_SetVideoMode function with these parameters:
SDL_SetVideoMode(650, 480, 16, SDL_HWSURFACE | SDL_DOUBLEBUF);
the page flipping is done with SDL_Flip.

any help is very welcome!

best regards,

     Sven


_______________________________________________
SDL mailing list
SDL at libsdl.org
http://www.libsdl.org/mailman/listinfo/sdl

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 1369 bytes
Desc: not available
URL: <http://lists.libsdl.org/pipermail/sdl-libsdl.org/attachments/20020910/2b49af4e/attachment-0008.bin>


More information about the SDL mailing list