[SDL] Updating SDL rpm on Mandrake...

Dominique Louis Dominique at SavageSoftware.com.au
Sat Aug 4 07:36:01 PDT 2001


Hi Sam,
    I just tried what you suggested and it still says the same thing. 
even After I did a search and manually deleted all the libSDL-* files it 
could find. Is there a way of finding symbolic links, as it is the only 
thing I would not find?

Dominique.

Sam Lantinga wrote:

>> Hi all,
>>    I have downloaded the latest SDL release and tried to install it 
>> using rpminst under Mandrake 8.0 and I get a message saying there is a 
>> conflict between the once in usr/lib/SDL_1.1 and the new one I am trying 
>> to install. I am extremely new to the world of Linux so can anyone give 
>> me some pointers about how I can update to the new SDL release?
> 
> 
> Just remove the old one.  This version of the RPM should create a symbolic
> link for SDL 1.1 backwards compatibility.
> 
> See ya,
> 	-Sam Lantinga, Software Engineer, Blizzard Entertainment




More information about the SDL mailing list