[SDL] Updating SDL rpm on Mandrake...

Sam Lantinga slouken at devolution.com
Fri Aug 3 21:40:01 PDT 2001


> Hi all,
>    I have downloaded the latest SDL release and tried to install it 
> using rpminst under Mandrake 8.0 and I get a message saying there is a 
> conflict between the once in usr/lib/SDL_1.1 and the new one I am trying 
> to install. I am extremely new to the world of Linux so can anyone give 
> me some pointers about how I can update to the new SDL release?

Just remove the old one.  This version of the RPM should create a symbolic
link for SDL 1.1 backwards compatibility.

See ya,
	-Sam Lantinga, Software Engineer, Blizzard Entertainment




More information about the SDL mailing list